two-factor authentication inconsistencies

Incident Report for Edenred Pay

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 08:10 EST

Identified

Service degradation related to two-factor authentication occurred as a result of an outage affecting Microsoft services. Users receiving email notifications through Microsoft may be intermittently impacted.
Posted Jan 22, 2026 - 16:43 EST

Investigating

Edenred Pay is investigating reports of inconsistent behavior related to users accessing the payment platform via two-factor authentication.
Posted Jan 22, 2026 - 16:01 EST
This incident affected: Edenred Pay Payment Platform.