Scheduled Reports Failing to Run

Incident Report for Edenred Pay

Resolved

This incident has been resolved. Scheduled reports are now being generated as expected.
Posted Jan 26, 2026 - 15:05 EST

Investigating

Edenred Pay is investigating why some scheduled reports in the payment platform are failing to run as expected. We will continue to provide updates as more information becomes available. Thank you for your patience as we work to resolve this issue.
Posted Jan 23, 2026 - 16:05 EST
This incident affected: Edenred Pay Payment Platform.